- Speedy Wi-Fi – Superb wireless experience with 300Mbps (2.4GHz) + 867Mbps (5GHz) dual band Wi-Fi connections
- Superior Range – Three fixed antennas provide stable wireless connections and optimal coverage
- Versatile Connectivity – Fully compatible with the VDSL2/ADSL2+/ADSL2/ADSL standards, as well as fiber, cable and 3G/4G Internet services
- Beamforming Technology – Improves wireless range and performance at 5GHz band
- USB Port – Supports storage and print service sharing, FTP and media servers as well as 3G/4G dongle
- Tether App – TP-LINK Tether provides the easiest way to access and manage the router on your iOS and Android devices
Superfast Wi-Fi Up to 1.2 Gbps
Archer VR400 unlocks the full potential of your internet connection by providing combined dual-band Wi-Fi speeds of up to 1.2 Gbps, including 867 Mbps on the 5 GHz band and 300 Mbps on the 2.4 GHz band, eliminating lag and buffering from your online activities.
Two dedicated Wi-Fi networks support more devices and reduce wireless interference to create stable connections.
High-Speed VDSL Modem Router
Advanced VDSL2 technology allows Archer VR400 to deliver impressive VDSL broadband speeds of up to 100 Mbps—nearly 4× faster than ADSL2+. Archer VR400 serves as a DSL modem and wireless router, combining two devices in one.
Versatile Backup Connectivity
With multiple ports, Archer VR400 provides you with a variety of options when connecting to the internet. As a backup, the LAN/WAN port allows Archer VR400 to accept connections from cable and fibre modems via an Ethernet cable. Additionally, the USB port supports 3G/4G dongle connections.
Flexible Create a Whole Home Wi-Fi
OneMesh™ is a simple way to form a Mesh network with a single Wi-Fi name for seamless whole-home coverage. Just connect an OneMeshTM range extender to an OneMesh™ router. No more searching around for a stable connection.
Superior Range and Stability
Two high-performance external antennas help Archer VR400 create an expansive home network. Advanced Beamforming technology automatically locates wireless devices and forms targeted, highly efficient wireless connections.
MU-MIMO for Higher Efficiency
MU-MIMO technology serves multiple devices at once, reducing wait time, increasing Wi-Fi throughput for every device, and making each stream more efficient
Blazing Fast Wired Performance
To help your wired devices achieve peak performance, the router’s Gigabit Ethernet ports operate 10× faster than standard Ethernet. Full Gigabit ports provide rapid, reliable wired connections to computers, TVs, and game consoles.
SPECIFICATIONS
|
HARDWARE FEATURES
|
| Interface |
3× 10/100/1000Mbps RJ45 LAN Ports, 1× 10/100/1000Mbps RJ45 WAN/LAN Port, 1× RJ11 Port, 1× USB 2.0 Port |
| Button |
WPS Button, Wi-Fi On/Off Button, Reset Button |
| External Power Supply |
12V/1A |
| IEEE Standards |
IEEE 802.3, IEEE 802.3u, 802.3ab |
| VDSL2 Standards |
ITU G.993.2, Up to 17a profile (POTS) ITU-T G.993.5 (G.vector) ITU-T G.998.4 (G.INP) |
| ADSL Standards |
Full-rate ANSI T1.413 Issue 2, ITU-T G.992.1(G.DMT), ITU-T G.992.2(G.Lite), ITU-T G.994.1 (G.hs), |
| ADSL2 Standards |
ITU-T G.992.3 (G.DMT.bis) |
| ADSL2+ Standards |
ITU-T G.992.5 |
| Dimensions ( W x D x H ) |
8.5 × 4.9 × 1.2 in (215.6 × 124.6 × 31.6 mm) |
| Antenna |
2× fixed Omini-Directional antennas |
|
WIRELESS FEATURES
|
| Wireless Standards |
IEEE 802.11ac/n/a 5GHz, IEEE 802.11b/g/n 2.4GHz |
| Frequency |
2.4 GHz and 5 GHz |
| Signal Rate |
867Mbps at 5 GHz, 300Mbps at 2.4 GHz |
| Wireless Functions |
Enable/Disable Wireless Radio, WMM, Wireless Statistics |
| Wireless Security |
64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA2-PSK encryptions |
| Transmission Power |
<20dBm (2.4 GHz), <23dBm (5 GHz) |
| Wireless Schedule |
Support 2.4 GHz and 5 GHz Wireless Schedule |
|
SOFTWARE FEATURES
|
| Advanced Features |
Parental Controls, Network Address Translation(NAT), Port Mapping (Grouping), Static Routing, DDNS, IGMP V1/V2/V3 |
| Security |
NAT Firewall, SPI Firewall, Access Control, Service Filtering, Denial of Service (DoS), SYN Flooding, Ping of Death, IP and MAC Address Binding |
| Operating Modes |
VDSL/ADSL Modem Router, Wireless Router, 3G/4G Router |
| Management Features |
Web-Based Configuration (HTTP / HTTPS ), Remote management, Command Line Interface, SSL for TR-069, SNMP v1/2c, Firmware Upgrade, Diagnostic Tools, Free Online Firmware Update |
| DHCP |
Server, Client, DHCP Client List, Address Reservation, DHCP Relay |
| Port Forwarding |
Virtual Server, Port Triggering, DMZ, ALG, UPnP |
| Dynamic DNS |
DynDns, NO-IP, TP-Link |
| VPN |
OpenVPN, PPTP VPN, IPSec VPN |
| Protocols |
Supports IPv4 and IPv6 |
| ATM/PPP Protocols |
ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs |
| Guest Network |
2.4GHz Guest Network, 5GHz Guest Network |
|
OTHER
|
| Network Services Enabled by Default |
Web Server Manage and configure device through web (HTTP/HTTPS) • Port: 80/443 Protocol: TCP
DHCP Server IP address assignment (DHCP) • Port: 67 Protocol: UDP DNS • Port: 53 Protocol: TCP
App management Manage and configure device through app • Port: 22 Protocol: TCP • Port: 20002 Protocol: TCP
CWMP CPE WAN Management Protocol • Port: 7547 Protocol: TCP |